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Racine County is faced with major 
workforce challenges:  
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Local businesses are having difficulty finding 
enough qualified workers to meet their needs. 

The City of Racine's annual average unemployment 
rate in 2015 was 7.1%, the highest among the 
state's 32 largest municipalities. 

There are spatial and skills disconnects between 
available labor and work opportunities. 

Skills Gap Survey 



• 90 Unique Respondents, a 25% response rate         
(sent to 360 businesses).   

• Employment in Racine County = 19,105,              
26% of total employment 
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Skills Gap Survey 



Number of current 
employees: 3,905 
 

Projected openings 
in 12 months: 727 
  

Projected openings 
in 2 years: 1,227 
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Skills Gap Survey 



Hard to fill occupations – education desired 
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Hard to fill occupations – experience 
desired 
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Are the retirement plans of current employees a 
concern for your business/organization? 
 

63% of respondents 
considered retirements a 
concern, with 22% 
considering it of great or 
urgent concern. 
 

Number of current 
employees: 1,492 
  
Anticipated 
retirements: 238 
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Retirements – education desired 
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Retirements – experience desired 
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Internships 

49 respondents are 
willing to be contacted 

about internships or 
work-based learning, 

21 of those do not 
offer either 

opportunity currently. 
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Soft Skills Desired 

   

Problem solving skills 38 47% 

Reliability/Punctuality 37 46% 

Interpersonal skills 36 44% 

Communication skills 34 42% 

Adaptability   30 37% 

Leadership skills 13 16% 

Growth mindset 9 11% 

Organization skills 9 11% 

Math competence 8 10% 

Persistence and Perseverance 8 10% 



Top Degree Clusters Hired, by 
frequency 

 Clusters hired Respondents 
% of 

Respondents 
 Cluster 4 - Business Management & Administration 40 51% 

 Cluster 13 – Manufacturing 30 38% 

 Cluster 6 – Finance 29 37% 

 Cluster 15 – STEM 25 32% 

 Cluster 11 - Information Technology 23 29% 

 Cluster 14 – Marketing 21 27% 

 Cluster 10 - Human Services 17 22% 

 Cluster 16 - Transportation, Distribution & Logistics 16 21% 

 Cluster 5 - Education & Training 13 17% 

 Cluster 8 - Health Science 9 12% 

 Cluster 1 - Agriculture, Food & Natural Resources 7 9% 



Questions? 

Dennis Winters 

Chief Economist 

Dennis.Winters@dwd.wi.gov 

608-267-3262 

http://dwd.wisconsin.gov  

http://dwd.wisconsin.gov/
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WI Employment Project ions 
O v e r v i e w - F e d e r a l  P a r t n e r s h i p   

U.S. Employment and 
Training Administration 

(ETA) 

U.S. Bureau of Labor 
Statistics (BLS) 

Office Of Economic 
Advisors (OEA)/Labor 
Market Information 

(LMI) 

Projection Managing Partnership (PMP) 

• Mission: To enable/support states as they develop and deliver high quality state and 
local employment projections. 

• Vision: To maximize the efficiency of public investments by facilitating talent 
development with high quality industry and occupational projections. 15 

US Department of  Labor 



• Public; 

• Labor market intermediaries; 

• Policymakers, employment and economic program 

planners and operators; and  

• Other miscellaneous customers. 

WI Employment Project ions 
O v e r v i e w - P r i m a r y  C u s t o m e r  G r o u p s   

16 Source: Department of Labor, Employment and Training Administration 



• Quarterly Census of Employment and Wages (QCEW) 

• Current Employment Statistics (CES) 

• American Community Survey (ACS) 

• Current Population Survey (CPS) 

• Longitudinal Database (1990-2000) 

o Provided by BLS to the states  

• National Industry Employment – U.S. BLS 

 
 

WI Employment Project ions 
I n p u t s - E m p l o y m e n t  H i s t o r y  f o r  I n d u s t r y  F o r e c a s t s   
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• Wisconsin Economic Indicators: 

o 21 Leading Index Variables 

o 22 Coincidence Variables 

o 5 Demographic Variables 

• National Economic Indicators – PMP:  

o 34 Macroeconomic Variables 

• Total: 82 Economic Variables 

WI Employment Project ions 
I n p u t s - E c o n o m i c  I n d i c a t o r s  f o r  I n d u s t r y  F o r e c a s t s  
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• Shift-Shares 
• Time Series: Linear, Logarithmic, Exponential, Polynomial 
• OLS Models: User-Defined, Local, Export  

 

WI Employment Project ions 
S t a t i s t i c a l  M o d e l s  f o r  I n d u s t r y  F o r e c a s t s  

Using location quotient (ratio of state industry employment to total state employment 
divided into ratio of us industry employment to total us employment) we separate 
industries into: 
 Export Industry Models (if LQ ≥ 1.2)  
 Local Industry Models (if LQ < 1.2) 
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• Self Employment and Replacements Ratios 

• National Change Factors 

• Staffing Pattern 

• Industry Control Totals (ICT) 

WI Employment Project ions 
I n p u t s - O c c u p a t i o n a l  F o r e c a s t  E s t i m a t e s  
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2024  
Projected Employment 

2014-2024  
Numeric Change  

2014-2024  
Percent Change  

3,450,901 
 

+196,009 6.02% 

WI Employment Project ions 
S t a t e w i d e  S u m m a r y,  2 0 1 4 - 2 0 2 4  

Total Annual  
New Jobs  

Total Annual 
Replacements  

21,955  
22.4% 

76,026 
77.6% 
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WI Employment Project ions 
I n d u s t r y  S e c t o r  b y  %  C h a n g e ,  2 0 1 4 - 2 0 2 4  
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WI Employment Project ions 
O c c u p a t i o n a l  G r o u p s  b y  %  C h a n g e ,  2 0 1 4 - 2 0 2 4  
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WI Employment Project ions 
F a s t e s t - G r o w i n g  b y  %  C h a n g e * ,  2 0 1 4 - 2 0 2 4  

24 * Occupations with at least 500 employment in 2014. 



WI Employment Project ions 
O c c u p a t i o n s  G a i n i n g  M o s t  N e w  J o b s ,  2 0 1 4 - 2 0 2 4  
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WI Employment Project ions 
M o s t  J o b s  O p e n i n g s ,  2 0 1 4 - 2 0 2 4  
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WI Employment Project ions 
To p  1 0  H o t  J o b s ,  2 0 1 4 - 2 0 2 4  

27 *Hot Jobs have the most projected openings and will grow faster than average and pay wages above the state median wage. 



WI Employment Project ions 
W D A  S u m m a r y,  2 0 1 4 - 2 0 2 4  

Workforce Development Area 2014-2024 
Percent Change  

1) Southeast 
2) Milwaukee 
3) Waukesha-Ozaukee-Washington  
4) Fox Valley 
5) Bay Area 
6) North Central 
7) Northwest 
8) West Central 
9) Western 
10) South Central 
11) Southwest 

6.3% 
5.7% 
7.2% 
4.6% 
5.5% 
5.6%  
3.6%  
6.1%  
4.7% 
7.9%  
6.3% 
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WI Employment Project ions 
L o n g  Te r m  2 0 1 4 - 2 0 2 4 :  W e b p a g e s  A v a i l a b l e  

o w w w.w o r k n e t .w i s c o n s i n . g o v   
o w w w. p ro j e c t i o n s c e n t ra l . c o m   
o w w w. c a re e r i n fo n e t . o rg   
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http://www.worknet.wisconsin.gov/
http://www.projectionscentral.com/
http://www.projectionscentral.com/
http://www.careerinfonet.org/


Wisconsin’s Labor Supply 
 

In the future: 
• baby-boomers retirement,  
• declining labor force participation, and 
• expected labor productivity decline 

changes labor supply/demand balance 



Forecast 4 factors: 
• Institutional Population (IP), 
• Labor Force Participation Rate (LFPR), 
• Unemployment Rate (UR), and 
• k factor (jobs per worker). 

Wisconsin’s Labor Supply 
 



WI Labor Supply 
Methodology 



Projected Population Change 
2015 - 2035 

Source:  WI Dept. of Administration Demographic Services Center and U.W.-Madison Applied Population Lab 



Projected Population Change 
2015 – 2025  

People Aged 65 & Older 
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Source: Bureau of Labor Statistics, OEA  

LFPR Declines as Workers Age 
The New Economy 



Source: OCS, OEA 

Population Dynamics - Boomers to Millennials 
The New Economy 
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Source: Office of Economic Advisors 

Nursing Workforce in Wisconsin 
The New Economy 

Presenter
Presentation Notes
NURSING WORKFORCE IN WISCONSIN, 2012 �DEMOGRAPHICS AT WORK
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Source: Bureau of Labor Statistics, OEA  

Wisconsin Population and Labor Force
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Presenter
Presentation Notes
WISCONSIN’S WORKFORCE GROWTH�BECOMES FLAT




DWD Talent Development Strategies 

• Expand demand driven workforce models at the state, 
regional and local level. 
 

• High-demand CTE programming & credentialing in K-12 
schools and tech colleges. 
 

• Further align  partners, resources & networks to  
support economic development, business  
expansion/attraction strategies. 
 

• Enhance workforce strategies and funding  
models. 

Presenter
Presentation Notes
Animated trapezoid list as turning pages
(Basic)


To reproduce the SmartArt effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank. 
On the Insert tab, in the Illustrations group, click SmartArt. In the Choose a SmartArt Graphic dialog box, in the left pane, click List. In the List pane, click Trapezoid List (seventh row, first option from the left), and then click OK to insert the graphic into the slide.
To create a fourth shape in the graphic, select the third shape from the left, and then under SmartArt Tools, on the Design tab, in the Create Graphic group, click the arrow under Add Shape and select Add Shape After.
Select the graphic, and then click one of the arrows on the left border. In the Type your text here dialog box, enter text. (Note: To create a bulleted list below each heading, select the heading text box in the Type your text here dialog box, and then under SmartArt Tools, on the Design tab, in the Create Graphic group, click Add Bullet. Enter text into the new bullet text box.)
On the slide, select the graphic. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, do the following:
Click Change Colors, and then under Accent 5 click Gradient  Range - Accent 5 (third option from the left).
Click More, and then under 3-D click Polished (first row, first option from the left).
On the Home tab, in the Font group, select Tw Cen MT Condensed from the Font list, and then select 24 from the Font Size list. 
Select the text in one of the headings. On the Home tab, in the Font group, select 28 from the Font Size list. Repeat this process for the text in the other headings. 
Press and hold SHIFT, and then select all four of the quadrangles in the graphic. On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, in the left pane, click Text Box. In the Text Box pane, under Text layout, in the Vertical alignment list, select Middle.
Select the graphic. Under SmartArt Tools, on the Format tab, click Size, and then do the following:
In the Height box, enter 3.74”.
In the Width box, enter 6.67”.
Under SmartArt Tools, on the Format tab, click Arrange, click Align, and then do the following:
Click Align to Slide.
Click Align Middle. 
Click Align Center. 


To reproduce the animation effects on this slide, do the following:
On the Animations tab, in the Advanced Animations group, click Animation Pane.
On the slide, select the graphic. On the Animations tab, in the Animation group, click the More arrow on the Effects Gallery and then click More Entrance Effects. In the Add Entrance Effect dialog box, under Subtle, click Expand, and then click OK. 
In the Timing group, in the Duration list, click 01.00.
In the Advanced Animation group, click Add Animation, then under Motion Paths, click Lines.
In the Animation group, click Effect Options and then click Right. 
On the slide, right-click the motion path effect, and then click Reverse Path Direction.
Press and hold CTRL, and then select both animation effects in the Custom Animation pane. In the Animation group, click Effect Options and under Sequence, click One by one.
Also in the Animation Pane, click the double arrow under each of the animation effects to expand the contents of the list of effects. Press and hold CTRL, and then select the first, second, third, and fourth animation effects (expand effects) in the Custom Animation pane. In the Timing group, in the Start list, select After Previous.
Press and hold CTRL, select the fifth, sixth, seventh, and eighth animation effects (right motion paths) in the Animation Pane, and then in the Timing group, do the following: 
In the Start list, click With Previous.
In the Duration list, click 01.00.
Also in the Custom Animation pane, do the following to reorder the list of effects:
Drag the fifth animation effect (first right motion path) until it is second in the list of effects.
Drag the sixth animation effect (second right motion path) until it is fourth in the list of effects.
Drag the seventh animation effect (third right motion path) until it is sixth in the list of effects.


To reproduce the background effects on this slide, do the following:
Right-click the slide background area, and then click Format Background. 
In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Radial.
In the Direction list, click From Top Right Corner (fourth option from the left) in the drop-down list.
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear on the slider, then customize the gradient stops as follows:
Select the first stop on the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the last stop on the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).






DWD’s Value Portfolio: Skills, 
Competencies & Credentials 

Talent Development Initiatives and Strategies 

Wisconsin Fast Forward & Blueprint for Prosperity Expansion 

Workers with Disabilities & A Better Bottom Line 

New JobCenterofWisconsin.com & Wisconsin Job Service 

Registered & Youth Apprenticeship 

Governor’s Council on Workforce Investment 
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